跳轉到內容

照片
- - - - -

一年後自組電腦突然黑頻對我說的一段話


舊主題!
Guest, 此文章已經超過 90 天,依照全站板規,非必要請勿回覆此主題,回覆舊文且內容無實質意義,站務組將直接移除回應並給予警告。


  • 請登入以回覆
這篇主題有 7 篇回覆

#1 Exdanger小泉雄介

Exdanger小泉雄介

    二等士官長

  • 前線步兵
  • 296 文章數
  • 國家 / 地區:中華民國(台灣)
  • 來自:独裁
  • 隸屬於:自由戰士
  • Troublebear

發表於 2012 年 08 月 12 日 - AM 08:57

"Reboot and Select Proper Boot device or Insert Boot Media in Selected Boot device and press a key"
哪個大大能告訴我他對我說了甚麼...
這段話只有在閒置電腦時會黑頻出現,可有解決辦法?
:huh: :huh: :huh:
  • 0
文章圖片

文章圖片

#2 JLee-Subzero

JLee-Subzero

    上士

  • 步兵
  • 125 文章數
  • 國家 / 地區:香港
  • 來自:Hong Kong
  • 隸屬於:自由戰士
  • JLee-Subzero

發表於 2012 年 08 月 12 日 - AM 09:59

看來你在Bios裡的設定有點問題. 你是用啥底板??
  • 0
Desktop Gear :
CPU : Intel Xeon E3-1235 3.2 GHz
CPU Fan : Gelid Solution GX7
Ram : 16GB Total [Kingston HyperX 4 GB (1600mhz) x 2, Team Group 4 GB(1600mhz) x 2]
M/B : MSI Z77A-G45
Display Card : Nvidia GTX 570 1.28GB DDR5 (MSI Twin Forzr III)
HDD : Seagate 1 TB x 2
Power : Antec 620W
Sound Card : Creative X-Fi
Case : CoolerMaster CM430


Laptop Gear :
Acer Aspire TimelineU M5
CPU : i5-3317U 1.7GHz
Ram : 6GB Total
Display Card : Nvidia GT 640M 1GB DDR5
HDD : 500GB HDD + 20GB SSD

#3 Exdanger小泉雄介

Exdanger小泉雄介

    二等士官長

  • 前線步兵
  • 296 文章數
  • 國家 / 地區:中華民國(台灣)
  • 來自:独裁
  • 隸屬於:自由戰士
  • Troublebear

發表於 2012 年 08 月 12 日 - AM 10:12

微星 990XA-GD55
  • 0
文章圖片

文章圖片

#4 afuliu

afuliu

    軟硬兼施版版主

  • 戰地記者
  • 441 文章數
  • 國家 / 地區:中華民國(台灣)
  • 來自:Taipei, Taiwan
  • 隸屬於:自由戰士
  • afuliu
  • afuliu

發表於 2012 年 08 月 13 日 - PM 06:35

BIOS 指定的開機裝置(硬碟、光碟和隨身碟等等)裡面找不到作業系統可以開機就會出現這個訊息,檢查一下硬碟有沒有裝好,有沒有正常通電啟動,有沒有壞軌或其他故障導致沒有正常運作。

如果電腦有插上隨身碟、記憶卡或是光碟機裡有光碟,也有可能因為設定的關係,BIOS 先到這些裝置去找作業系統,而出現這樣的訊息。
  • 0

#5 龍在遠方

龍在遠方

    二等士官長

  • 前線步兵
  • 213 文章數
  • 國家 / 地區:中華民國(台灣)
  • 來自:地球上某個角落
  • 隸屬於:NNK
  • StarMarks_614
  • star_marks

發表於 2012 年 08 月 13 日 - PM 06:53

你有沒有捲SATA線或折到?

你的SATA線材是MB送的,還是另外買?
  • 0
CPU:Intel® Xeon® Processor E3-1230 v3
MB:MSI Z87-G45 GAMING
RAM:KINGSTON DDR3 1333 4GBx4
Display:MSI N680GTX-PM2D2GD5
HDD:WD 500GB+Seagate 1TB
SSD:Plextor M5Pro 128GB
DVD:PIONEER DVD-RW DVR-218L
Power Supply:ENERMAX REVOLUTION87+ 550W
Case:SILVERSTONE PS06B-W
Monitor:ASUS MS227 LCD Monitors - 22"
OS:Windows 7 Ultimate 64 bit
StarMarks_614.png

#6 Exdanger小泉雄介

Exdanger小泉雄介

    二等士官長

  • 前線步兵
  • 296 文章數
  • 國家 / 地區:中華民國(台灣)
  • 來自:独裁
  • 隸屬於:自由戰士
  • Troublebear

發表於 2012 年 08 月 13 日 - PM 07:37

BIOS 指定的開機裝置(硬碟、光碟和隨身碟等等)裡面找不到作業系統可以開機就會出現這個訊息,檢查一下硬碟有沒有裝好,有沒有正常通電啟動,有沒有壞軌或其他故障導致沒有正常運作。

如果電腦有插上隨身碟、記憶卡或是光碟機裡有光碟,也有可能因為設定的關係,BIOS 先到這些裝置去找作業系統,而出現這樣的訊息。

硬碟方面應該沒有問題...我買2個都有正常連線也可以使用

你有沒有捲SATA線或折到?

你的SATA線材是MB送的,還是另外買?

我是買的時候送的...這於有沒有折到我想"折"的情形是蠻多的...
因為主機殼雖然大...但他透明版的另一側是窄的...所以情況不是很佳...
但如果是折現問題應該一開始救會顯示了 怎過了一幢段時間才這樣?
  • 0
文章圖片

文章圖片

#7 龍在遠方

龍在遠方

    二等士官長

  • 前線步兵
  • 213 文章數
  • 國家 / 地區:中華民國(台灣)
  • 來自:地球上某個角落
  • 隸屬於:NNK
  • StarMarks_614
  • star_marks

發表於 2012 年 08 月 14 日 - AM 02:24

我之前也是發生過類似事情...

BF3打到一半,藍頻直接重開...

之後他就跟我說找不到作業系統,然後比較詭異的是,硬碟從BIOS消失了... :blink:

之後我去買條品質比較好的SATA線,又可以開機了... :ph34r:
  • 0
CPU:Intel® Xeon® Processor E3-1230 v3
MB:MSI Z87-G45 GAMING
RAM:KINGSTON DDR3 1333 4GBx4
Display:MSI N680GTX-PM2D2GD5
HDD:WD 500GB+Seagate 1TB
SSD:Plextor M5Pro 128GB
DVD:PIONEER DVD-RW DVR-218L
Power Supply:ENERMAX REVOLUTION87+ 550W
Case:SILVERSTONE PS06B-W
Monitor:ASUS MS227 LCD Monitors - 22"
OS:Windows 7 Ultimate 64 bit
StarMarks_614.png

#8 TunderSaiko

TunderSaiko

    槍砲士官

  • 步兵
  • 138 文章數
  • 國家 / 地區:中華民國(台灣)
  • 來自:台南
  • 隸屬於:自由戰士
  • TsundereSaiko

發表於 2012 年 08 月 14 日 - AM 08:40

應該是硬碟沒搞好..SATA換接口或是電源換一條看看?
或者重新安裝OS..吧

本篇文章已被 TunderSaiko 於 2012 年 08 月 14 日 - AM 08:40 編輯過

  • 0



舊主題!
Guest, 此文章已經超過 90 天,依照全站板規,非必要請勿回覆此主題,回覆舊文且內容無實質意義,站務組將直接移除回應並給予警告。



0 位玩家正在閱讀此主題

0 位會員, 0 位訪客, 0 位匿名會員